Mailinglist Archive: opensuse-buildservice (105 mails)

< Previous Next >
Re: [opensuse-buildservice] Another small hiccup with CentOS 8
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Fri, 06 Dec 2019 14:53:48 +0100
  • Message-id: <2942457.j4aWDj4V5D@linux-ywca>
On Freitag, 6. Dezember 2019, 13:15:07 CET Georg Brandl wrote:
Hi all,

I have a package which is "unresolvable" but I don't really
know why:

https://build.opensuse.org/package/show/home:gbrandl/python3-qt5-qscintilla

The problem is "nothing provides python3-sip(x86_64) = 4.19.12-3.el8 neede by
python3-sip-devel".

I checked and the packages are split weirdly:

Centos-8/powertools has python3-sip-devel in i686 and x86_64, as well as
python3-sip in i686.

Centos-8/appstream has only python3-sip in x86_64.

Could this be the reason OBS doesn't find the one in appstream?

We had a missing architecture filter there.

This is fixed now, but you need now to decide which of these two
packages you want:

qt5-qscintilla-devel: qscintilla-qt5 qt5-qscintilla

It is still unresolvable until then..

--

Adrian Schroeter <adrian@xxxxxxx>
Build Infrastructure Project Manager

SUSE Software Solutions Germany GmbH, Maxfeldstr. 5, 90409 Nuernberg, Germany
(HRB 247165, AG München), Geschäftsführer: Felix Imendörffer




--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References