Mailinglist Archive: opensuse-buildservice (105 mails)

< Previous Next >
[opensuse-buildservice] DoD: ignore specific versions of a package
Hi,

we are currently experiencing a problem with a mirror that contains two
versions of a single package:

git-core-doc-2.14.5-1
git-core-doc-2.17.2-2

but only

git-core-2.17.2-2

and thus, obs complains:

nothing provides git-core-doc = 2.17.2-2 needed by git

since that seems to confuse dodup; it doesn't download any version of
git-core-doc.

Is there a way to convince it to ignore git-core-doc-2.14.5-1?


--

kind regards,
Carsten Hoeger
Engineering Services



Email: carsten.hoeger@xxxxxxxxxxxxxxxx


------------------------------------------------------------------------------
Open-Xchange AG, Hohenzollernring 72, 50672 Cologne,
District Court Cologne HRB 95366
Managing Board: Rafael Laguna de la Vera, Carsten Dirks,
Michael Knapstein, Stephan Martin
Chairman of the Board: Richard Seibt

European Office:
Open-Xchange GmbH, Olper Huette 5f, D-57462 Olpe, Germany,
District Court Siegen, HRB 8718
Managing Director: Frank Hoberg

US Office:
Open-Xchange. Inc., 530 Lytton Avenue, Palo Alto, CA 94301, USA
------------------------------------------------------------------------------

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups