Mailinglist Archive: opensuse-buildservice (80 mails)

< Previous Next >
Re: [opensuse-buildservice] Unable to build Fedora 31 64 bit packages locally
On Sun, 24 Nov 2019 19:59:12 -0500
Neal Gompa <ngompa13@xxxxxxxxx> wrote:


You need obs-build >= 20190923 with zstd installed. Otherwise Fedora
31+ will fail, as they switched to zstd compression:
https://fedoraproject.org/wiki/Changes/Switch_RPMs_to_zstd_compression


My local system is openSUSE Leap 15. There is no "obs-build" package for it,
and AFAICT from https://software.opensuse.org/package/obs-build, that package
is only available for non-openSUSE systems. What package do I need to upgrade
on openSUSE?



--
Rosanne DiMesio <dimesio@xxxxxxxxx>
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups