Mailinglist Archive: opensuse-buildservice (80 mails)

< Previous Next >
Re: [opensuse-buildservice] unresolvable build on xUbuntu_18.04 'have choice for libcomerr2'
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Wed, 20 Nov 2019 11:19:34 +0100
  • Message-id: <3260355.xVNEFYi922@linux-ywca>
On Mittwoch, 20. November 2019, 10:52:14 CET Lablee Jean-Luc wrote:
Hi,

I have an unresolvable build on xUbuntu_18.04 in the project
https://build.opensuse.org/package/show/home:fispro:SNAPSHOT/fispro the
message is: 'have choice for libcomerr2 >= 1.34 needed by libgssapi-krb5-2:
libcom-err2 libcomerr2, have choice for libcomerr2 >= 1.34 needed by
libkrb5-3: libcom-err2 libcomerr2'

I don't understand this error, theses packages are not in my project
dependencies. Builds on other xUbuntu versions and Debian are succeeded.

cups seems to require kerberos now ... and they seem to have two alternative
lib packages.

However, I set a default now in base project

--

Adrian Schroeter <adrian@xxxxxxx>
Build Infrastructure Project Manager

SUSE Software Solutions Germany GmbH, Maxfeldstr. 5, 90409 Nuernberg, Germany
(HRB 247165, AG München), Geschäftsführer: Felix Imendörffer




--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
References