Mailinglist Archive: opensuse-buildservice (93 mails)

< Previous Next >
Re: [opensuse-buildservice] Re: No web frontend after update
Am 26.07.19 um 14:18 schrieb Lorenz Hüdepohl:
On Dienstag, 23. Juli 2019 11:13:23 CEST Stefan Seyfried wrote:
Am 23.07.19 um 10:10 schrieb Mathias Radtke:
W, [2019-07-23T08:08:17.547770 #7191] WARN -- InfluxDB: [7191:490.98]
Failed to contact host localhost: #<Errno::ECONNREFUSED: Failed to open
TCP connection to localhost:8086 (Connection refused - connect(2) for
"localhost" port 8086)> - retrying in 30s.

This one goes away by adding an empty influxdb_hosts: to config.yml.

I guess you mean 'options.yml' in '/srv/www/obs/api/config', right?

yes.

However, adding a

influxdb_hosts:

to the "default" section does not get rid of these InfluxDB error message for
me...

Strange. Did you restart all relevant services? (easiest way: reboot).
But anyway, that message is just a distraction, nothing really relevant to your
original problem. And I'm not even sure
that this empty influxdb_hosts is not causing more problems than it solves (as,
besides of the warning, no problem exists).
It is, btw, tracked as
https://github.com/openSUSE/open-build-service/issues/7963
--
Stefan Seyfried

"For a successful technology, reality must take precedence over
public relations, for nature cannot be fooled." -- Richard Feynman
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >