Mailinglist Archive: opensuse-buildservice (74 mails)

< Previous Next >
Re: [opensuse-buildservice] Cannot upload big source files to private OBS instance
Hi Karsten,

Am 07.05.19 um 21:09 schrieb Karsten Keil:

I did some more tests - a 128MB File took less then 10 seconds to commit
with osc, a 150MB file 28 minutes. The full wireshark trace show data
flow in the first 10 sec then only small TCP packets until some seconds
before the end then some packets again and the upload finished successful.

Maybe related: After updating my OBS server's base system to SLES12-SP3
(at the same time doing a minor obs update... not the smartest move), I
had enormous performance problems with workers uploading big bduild
results (KIWI images), in the order of "20 minutes to send back a 400MB

Tried lots of things (updating the workers, config settings, ...)
In the end, the downgrade of the Kernel on the OBS server VM to the
SLES12-SP2 kernel solved the issue.

I locked the kernel and never tried updating it again ;-)
Stefan Seyfried

"For a successful technology, reality must take precedence over
public relations, for nature cannot be fooled." -- Richard Feynman
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >