Mailinglist Archive: opensuse-buildservice (46 mails)

< Previous Next >
[opensuse-buildservice] Can't build packages for Tumbleweed: nothing provides libgdbm.so.5()(64bit) needed by perl
Hi,

As written in subject, I can't build anything for Tumbleweed, because
there is "unresolvable" error saying "nothing provides
libgdbm.so.5()(64bit) needed by perl".

And indeed
https://build.opensuse.org/package/binary/openSUSE:Factory/perl/snapshot/x86_64/perl-5.28.1-2.1.x86_64.rpm
shows that libgdbm.so.5 dependancy is not provided. I found that gdbm
was updated to provide libgdbm.so.6, but I'm curious how that got to
affect "snapshot" repo.

--
Adam Mizerski

< Previous Next >
Follow Ups