Mailinglist Archive: opensuse-buildservice (66 mails)

< Previous Next >
Re: [opensuse-buildservice] Debian_Testing broken (gcc-6 no longer available)
  • From: Adrian Schröter <adrian@xxxxxxx>
  • Date: Mon, 21 Jan 2019 09:15:57 +0100
  • Message-id: <59558779.zlYdjbUKEa@linux-ywca>
On Samstag, 19. Januar 2019, 03:53:10 CET Rosanne DiMesio wrote:
I've been building Wine packages for Debian_Testing
(https://build.opensuse.org/project/show/Emulators:Wine:Debian) for awhile
now without any problems, but today it's showing as "unresolvable" because
"nothing provides gcc-6-base."

I checked https://packages.debian.org/buster/gcc, and it appears the gcc
package for buster is now gcc-8, and gcc-6 is no longer available
(https://packages.debian.org/buster/gcc-6 just shows an error message).
I've added gcc-8 to my control and dsc files, but the OBS doesn't seem to
recognize it--it's still trying to use gcc-6.

yes, that was coded in the base config. Changed it there to gcc-8 now.

thanks
adrian

--

Adrian Schroeter
SUSE Linux Products GmbH, Maxfeldstr. 5, 90409 Nuernberg, Germany
email: adrian@xxxxxxx




--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
References