Mailinglist Archive: opensuse-buildservice (48 mails)

< Previous Next >
Re: [opensuse-buildservice] SLE: Dependencies failed despite packages are available at repositories at Meta
Am 23.10.18 um 16:50 schrieb Julio González Gil:
On martes, 23 de octubre de 2018 16:31:39 (CEST) Stephan Kulow wrote:
On 23.10.18 16:27, Julio González Gil wrote:
What am I doing wrong?

Well, expecting SLE12 to be complete in OBS :)

SLE12 in OBS contains only what is available to customers,
e.g. packages on products and specific addons. The packages
you require are not.

What you see in
https://build.opensuse.org/package/show/SUSE:SLE-12:Update/yum are just the
sources.

So such packages are basically building dependencies, and if I need them to
build, I need to copypac, right?

a linkpac will do - but yes, you're not the first to have this problem and
you won' be the last

Greetings, Stephan


--
Lighten up, just enjoy life, smile more, laugh more, and
don't get so worked up about things.
Kenneth Branagh
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups