Mailinglist Archive: opensuse-buildservice (80 mails)

< Previous Next >
Re: [opensuse-buildservice] Re: KIWI package expansion problems with SUSE:SLE-15:GA/standard
On Mittwoch, 8. August 2018, 15:06:10 CEST wrote Stefan Seyfried:
Am 08.08.2018 um 15:02 schrieb Stefan Seyfried:
Hi Andreas,

Am 08.08.2018 um 14:50 schrieb Andreas Schwab:
On Aug 08 2018, Stefan Seyfried <stefan.seyfried@xxxxxxxxxxxxxx> wrote:

Executive summary:
using <source path='obs:/SUSE:SLE-15:GA/standard'/> does not work.
Expicitly listing all sub-paths/projects of SUSE:SLE-15:GA/standard does
work.

Try using "obsrepositories:/".

OK, now I have looked up the obsrepositories:/ usage in the documentation.
I had just replaced "obs://SUSE:" with "obsrepositories://SUSE:" in kiwi.xml
which will of course not work.

right..

Unfortunately, defining repos in the project config is not a good option for
me (as my customers will want to build
SLES12 and SLES15 and whatever images they want in the same project).

well, they could have two repos, but no matter the

obs://SUSE:SLE-15:GA/SLES

way should definitive work. I would point you to the official sle 15 template,
but there is no working
one atm :/
Will follow up on that ...


--

Adrian Schroeter
email: adrian@xxxxxxx

SUSE Linux GmbH, GF: Felix Imendörffer, Jane Smithard, Graham Norton, HRB 21284
(AG Nürnberg)

Maxfeldstraße 5
90409 Nürnberg
Germany




--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups