Mailinglist Archive: opensuse-buildservice (70 mails)

< Previous Next >
Re: [opensuse-buildservice] Fedora 28: have choice for lua needed by copy-jdk-configs
On Dienstag, 31. Juli 2018, 15:18:27 CEST wrote Jeroen Ooms:
My packages used to work up till Fedora 27, but on Fedora 28 give this error:

have choice for lua needed by copy-jdk-configs: compat-lua lua

How to fix this?

Require one of them explicit.

But I can also de-prefer the compat-lua in default config for fedora 28 ....
done...

(JFYI, OBS never selects automatically unlike package managers, since it
insists on reproducible builds)

--

Adrian Schroeter
email: adrian@xxxxxxx

SUSE Linux GmbH, GF: Felix Imendörffer, Jane Smithard, Graham Norton, HRB 21284
(AG Nürnberg)

Maxfeldstraße 5
90409 Nürnberg
Germany




--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
References