Mailinglist Archive: opensuse-buildservice (70 mails)

< Previous Next >
Re: [opensuse-buildservice] Re: gcc-5 is broken in OBS while using openSUSE:Leap:42.3:Update
2018.07.15 17:20, Marcus Meissner rašė:

Can you switch to gcc7?

Otherwise filter out -fstack-clash-protection from the optflags. This option
was not backported to gcc5 and gcc6.

Ciao, Marcus


Yes, I can switch to gcc7. But it is still strange regression while comparing openSUSE:Leap:42.3 and openSUSE:Leap:42.3:Update.

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >