Mailinglist Archive: opensuse-buildservice (70 mails)

< Previous Next >
[opensuse-buildservice] Building qt4 package, while including Update repository for build sources
Hi,

Now we have libqt4 4.8.7 version in updates repository, but libqt4 4.8.6 in main openSUSE Leap 42.3 OSS repository. Because of libqt4 update, qt4-style-fusion package (from OBS home:embar-:Lietukas repository) is in conflict, because it requires libqt4 4.8.6. After try to rebuild package, it still use libqt4 4.8.6 for building, not 4.8.7 version:

[ 13s] [161/327] cumulate libqt4-4.8.6-16.6
...
[ 13s] [326/327] cumulate libqt4-devel-4.8.6-16.6


Meta Configuration of project contains

 <repository name="openSUSE_Leap_42.3">
    <path project="openSUSE:Leap:42.3" repository="standard"/>
    <arch>x86_64</arch>
  </repository>

What to do (/ how) to include openSUSE update repository for sources of package's building?

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups