Mailinglist Archive: opensuse-buildservice (88 mails)

< Previous Next >
Re: [opensuse-buildservice] Problem with building for Fedora 28
  • From: Ivan Romanov <drizt72@xxxxxxx>
  • Date: Wed, 6 Jun 2018 15:31:33 +0500
  • Message-id: <20180606153133.08c88b52@lix.local>
On Wed, 06 Jun 2018 11:29:12 +0200
Adrian Schröter <adrian@xxxxxxx> wrote:

On Mittwoch, 6. Juni 2018, 11:20:45 CEST wrote Adrian Schröter:
On Mittwoch, 6. Juni 2018, 11:14:28 CEST wrote Ivan Romanov:
On Wed, 06 Jun 2018 11:00:52 +0200
Adrian Schröter <adrian@xxxxxxx> wrote:

On Mittwoch, 6. Juni 2018, 10:54:01 CEST wrote Ivan Romanov:

I use private OBS instance. Recently I added Fedora 28 for
building my package. When I tried to build I get such message
'nothing provides annobin < IF> needed by redhat-rpm-config'.
I tried to rebuild
on my OBS instance. So I got the same message. How to fix

This is a conditional dependency, this works only with OBS >=

Is your instance older?

Yes. 2.8. I downloaded latest ISO

So please go to 2.9 instead:

(sorry, no static link yet due to messed up project config, will
fix that ASAP)

works now:

and sorry again, I noted that we forgot to update the links on also about to get fixed.

Thanks. It works now!

To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >