Mailinglist Archive: opensuse-buildservice (88 mails)

< Previous Next >
Re: [opensuse-buildservice] Problem with building for Fedora 28
On Mittwoch, 6. Juni 2018, 11:14:28 CEST wrote Ivan Romanov:
On Wed, 06 Jun 2018 11:00:52 +0200
Adrian Schröter <adrian@xxxxxxx> wrote:

On Mittwoch, 6. Juni 2018, 10:54:01 CEST wrote Ivan Romanov:

I use private OBS instance. Recently I added Fedora 28 for building
my package. When I tried to build I get such message 'nothing
provides annobin < IF> needed by redhat-rpm-config'. I tried to
on my OBS instance. So I got the same message. How to fix this?

This is a conditional dependency, this works only with OBS >= 2.9

Is your instance older?

Yes. 2.8. I downloaded latest ISO

So please go to 2.9 instead:

(sorry, no static link yet due to messed up project config, will fix that ASAP)


Adrian Schroeter
email: adrian@xxxxxxx

SUSE Linux GmbH, GF: Felix Imendörffer, Jane Smithard, Graham Norton, HRB 21284
(AG Nürnberg)

Maxfeldstraße 5
90409 Nürnberg

To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups