Mailinglist Archive: opensuse-buildservice (63 mails)

< Previous Next >
[opensuse-buildservice] Adding openSUSE:Leap:15.0:Update/ports breaks x86_64 dependencies
It seems a project config like

```
<repository name="openSUSE_Leap_15.0_update+ports">
<path project="openSUSE:Leap:15.0:Update" repository="standard"/>
<path project="openSUSE:Leap:15.0:Update" repository="ports"/>
<arch>x86_64</arch>
<arch>ppc64le</arch>
</repository>
```

causes a problem that no package dependencies for the x86_64 build can be found.

Please see the example project
https://build.opensuse.org/package/show/home:okurz:test-leap15-update/test-duplicity#
showing this problem.
It also shows all other combinations that work, e.g. using only the GM
repositories, using :Update for x86_64 only without ports, using Leap 42.3, etc.

Is this a generic OBS problem or Leap 15.0 specific? Is there a best practice
how to handle?
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups