Mailinglist Archive: opensuse-buildservice (75 mails)

< Previous Next >
[opensuse-buildservice] No such file or directory
Hi,

(my second mail. my first mail got caught by the Mlmmj program)

I'm new to this so please bear with me. My goal is to build a package
that is stable and up to date, and one package that tracks the git-repo
and build nightly (or at least weekly) versions. And I also configured
the project to build for Ubuntu as it is what I've got in my studio
since Jacklab was discontinued.

I seem to not be able to build a package (muse). Not even the native rpm
for opensuse tumbleweed. I've tried both to branch the package from an
earlier version and also create a new one. I also removed two packages
(ccaudio2) from the spec file when I created a new package.

This is the problem I run into. It can't cd into a the main dir for the
package. Funny enough it built right of the bat when I branched the
package. I don't understand why it can't cd to the directory. If I run
the commands manually it's no problem.

[   90s] + /usr/bin/gzip -dc /home/abuild/rpmbuild/SOURCES/muse-3.0.2.tar.gz
[   90s] + /usr/bin/tar -xof -
[   91s] + STATUS=0
[   91s] + '[' 0 -ne 0 ']'
[   91s] + cd muse-3.0.2
[   91s] /var/tmp/rpm-tmp.9tyBTh: line 34: cd: muse-3.0.2: No such file
or directory
[   91s] error: Bad exit status from /var/tmp/rpm-tmp.9tyBTh (%prep)


https://build.opensuse.org/package/show/home:aggplanta/muse3_deb.

https://build.opensuse.org/package/live_build_log/home:aggplanta/muse3_deb/openSUSE_Tumbleweed/x86_64


Cheers,

-- /bengan

--
/bengan

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups