Mailinglist Archive: opensuse-buildservice (122 mails)

< Previous Next >
Re: [opensuse-buildservice] Building Tumbleweed image in OBS
On Mittwoch, 27. September 2017, 07:54:40 CEST wrote Frank Schreiner:
Am Mittwoch, 27. September 2017, 07:32:40 CEST schrieb
opensuse.lietuviu.kalba:

"have choice for kiwi-packagemanager:zypper: kiwi-requires python2-kiwi
python3-kiwi"

Adding explicitly in config.kiwi <package name="kiwi-requires"/> or
<package name="python2-kiwi"/> or <package name="python3-kiwi"/> – does
not help...

I would try a de-prefer in the project config, e.g.

Prefer: -python2-kiwi

Yes, but this should be done in factory as default actually.

No need to configure this in evey project again.

Dominique, can you take care of this?

--

Adrian Schroeter
email: adrian@xxxxxxx

SUSE Linux GmbH, GF: Felix Imendörffer, Jane Smithard, Graham Norton, HRB 21284
(AG Nürnberg)

Maxfeldstraße 5
90409 Nürnberg
Germany


--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >