Mailinglist Archive: opensuse-buildservice (123 mails)

< Previous Next >
[opensuse-buildservice] Building Tumbleweed image in OBS
Hi,

Can you please help to resolve dependencies while building kiwi image in OBS for openSUSE Tumbleweed:

"have choice for kiwi-packagemanager:zypper: kiwi-requires python2-kiwi python3-kiwi"

Adding explicitly in config.kiwi <package name="kiwi-requires"/> or <package name="python2-kiwi"/> or <package name="python3-kiwi"/> – does not help...

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups