Mailinglist Archive: opensuse-buildservice (99 mails)

< Previous Next >
[opensuse-buildservice] Problem with dependency calculation
I have a problem with the dependency calculation in one project located in
https://build.opensuse.org/package/binary/home:weberho:UNSTABLE:RemoteDesktop/freerdp2

A package libfreerdp2-2.0.0~rc0-6.1; showing the package's dependencies I see that it provides
"libfreerdp2 = 2.0.0~rc0-6.1" which is required by "freerdp2-devel".

The problematic thing is, that "freerdp2-devel" requires a package "libfreerdp2 =
2.0.0~rc0-6.1" which is not proveded by any package.

So dependency resolution is broken. Can someone give me a hint what's going on?

Best regards
--
Johannes Weberhofer
Weberhofer GmbH, Austria, Vienna
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups