Mailinglist Archive: opensuse-buildservice (99 mails)

< Previous Next >
[opensuse-buildservice] SLES_12_SP3 build failure: nothing provides librdmacm1 = 1.1.0 needed by librdmacm-devel

AdrianS asked that I send a reminder to the mailing list for this problem I asked about in #opensuse-buildservice

I'm trying to build a package on SLES_12_SP3. It builds on SLES_12_SP2 and Leap42.[23]. And it even builds on SLES_12_SP3(i586).

But on x86_64 and aarch64 I'm getting the warning in Subject:

(Over in Fedora/RHEL/CentOS land the rdma and ibverbs rpms are being supplanted by rdma-core. Once upon a time (SLES_11 days) I could get a eval license that made it easier to search for these sorts of things; now I'm flying blind. Looking at my Leap42.2 machine I don't see that this is the case. And reminds me I should upgrade it to 42.3.)

Thanks,

--

Kaleb
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
This Thread
  • No further messages