Mailinglist Archive: opensuse-buildservice (176 mails)

< Previous Next >
Re: [opensuse-buildservice] osc 0.157 is incompatible
On 03/09/2017 10:19 AM, Olaf Hering wrote:

osc-0.157.1.rpm fails to run 'osc r -v':
Server returned an error: HTTP Error 400: unknown parameter 'multibuild',
'locallink'
unknown parameter 'multibuild', 'locallink'

Thanks for the report.
Do you run osc against your own OBS instance or do you use api.opensuse.org?
If you use your own instance can you tell me the version?


Version 0.156.0 works with the same.

Olaf


Marco
--
Marco Strigl
SUSE Linux GmbH, Maxfeldstr. 5, 90409 Nuremberg, Germany
GF: Felix Imendörffer, Jane Smithard, Graham Norton, HRB 21284 (AG Nürnberg)




--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
References