Mailinglist Archive: opensuse-buildservice (176 mails)

< Previous Next >
[opensuse-buildservice] osc 0.157 is incompatible

osc-0.157.1.rpm fails to run 'osc r -v':
Server returned an error: HTTP Error 400: unknown parameter 'multibuild',
'locallink'
unknown parameter 'multibuild', 'locallink'

Version 0.156.0 works with the same.

Olaf
< Previous Next >