Mailinglist Archive: opensuse-buildservice (90 mails)

< Previous Next >
[opensuse-buildservice] stale kconfigwidgets in Backports_SLE-12-SP2
It seems openSUSE:Maintenance:6338 contains a bunch of KDE packages for
Backports:SP2. But they are appearently not in the openSUSE:Backports:..
hierarchy. Still, a package that has kconfigwidgets-devel in BuildRequires in a
project that has openSUSE:Backports:SLE-12-SP2 as base project does not build:

unresolvable: nothing provides kwidgetsaddons-devel >= 5.26 needed by
kconfigwidgets-devel
nothing provides kauth-devel >= 5.26 needed by kconfigwidgets-devel

With 'osc ls -lbv' I found no such package beside the update to 5.20 in
openSUSE:Backports:SLE-12-SP1/kconfigwidgets.5214.
How do I find where it is stored?

Olaf
< Previous Next >
Follow Ups