Mailinglist Archive: opensuse-buildservice (177 mails)

< Previous Next >
[opensuse-buildservice] Problem with Perl Version
Hi

I try to compile some Perl-Packages for SLES11 SP4 but getting the Error

unresolvable: conflict for provider of perl(version) >= 0.87

This
https://lists.opensuse.org/opensuse-buildservice/2013-10/msg00060.html
is not working. I have set the same Attributes as in the original Perl
Project:

jan@tablette:~/src/osc/home:janhebler:tools-backport/perl-Module-Metadata>
osc meta prjconf
Ignore: perl-Compress-Raw-Zlib:perl
Ignore: perl(Compress::Raw::Zlib):perl
Prefer: perl-version
Ignore: perl-version:perl
Ignore: perl(version):perl
jan@tablette:~/src/osc/home:janhebler:tools-backport/perl-Module-Metadata>

but this does not help. Any hints?


Thank You


Jan


< Previous Next >
This Thread
  • No further messages