Mailinglist Archive: opensuse-buildservice (96 mails)

< Previous Next >
Re: [opensuse-buildservice] Confused package scheduler
On Thu, Oct 27, 2016 at 12:50:50PM +0200, Marcus Klein wrote:
extension-1.0.0 depends on base-1.0.0

Why is it not
current_project
extension-1.0.0
base-1.0.0
UI-1.0.1
base-1.0.1
?

Because it does not expand the path of "extension-1.0.0". This is
so that you have full control over the path. If it always expanded
all elements, some useful setups would not be possible.

I see a long list of added packages but no expanded path.

Right, as we now have preinstallimage support it's no longer
at the bottom. It's right over the preinstallimage section,
search for "path project".

M.
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >