Mailinglist Archive: opensuse-buildservice (124 mails)

< Previous Next >
Re: [opensuse-buildservice] Build problem with VirtualBox 5.1.x in Leap 42.2
Hi Larry,

On 08/26/2016 06:47 PM, Stefan Seyfried wrote:
Hi Larry,

On 25.08.2016 17:10, Larry Finger wrote:
Now that the updated kbuild is available for 42.2, I can build
VirtualBox 5.1.4 locally with osc, but when I commit the changes, OBS
says that the build is "blocked". Could someone that understands OBS
look at the status page
(https://build.opensuse.org/package/show/home:lwfinger:branches:openSUSE:Leap:42.2/virtualbox#)
and explain why the local build succeeds, but the OBS one fails.

This looks good to me right now.

Most likely it was waiting for other packages in the dependency chain to
finish rebuilding.
If you hover the mouse over the "blocked" entry in the OBS monitor tab
of your project, you'll get a popup with the reasons for the blockage.

Hope this helps.

I would
really like to get VB 5.1.x into 42.2 while it iis still possible.

Please take a look my comment on https://build.opensuse.org/request/show/420951 just in case you don't know why do VB 5.1.x SR is unacceptable now. :)


Best,
Max
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >