Mailinglist Archive: opensuse-buildservice (124 mails)

< Previous Next >
Re: [opensuse-buildservice] dependency problems in OBS:/Server:/2.6/SLE_12
On Freitag, 12. August 2016, 17:18:17 CEST wrote Christian:
Trying to migrate my OBS instance from SLE_11 to SLE_12.
As of OBS 2.6 is the latest possible version for SLE_11 I setup a new
box with SLE_12 and added:

http://download.opensuse.org/repositories/OBS:/Server:/2.6/SLE_12

now I am running into the following problem:
while trying to install 'obs-utils' I get:

osc benötigt von obs-utils-2.6.9-2.2.noarch wird nirgends zur Verfügung
gestellt

where to get osc if not from the OBS repo?
seem that osc is missing

there seem to be more files missing:
on my SLE_11 I have
SIT obs:~ # rpm -qa | grep obs
obs-productconverter-2.6.9-2.1
obs-service-download_src_package-0.2-2.1
obs-service-download_files-0.5.1.git.1455712026.9c0a4a0-4.1
obs-service-extract_file-0.1-2.1
obs-service-format_spec_file-20160202-3.1
obs-server-2.6.9-2.1
obs-worker-2.6.9-2.1
obs-service-download_url-0.1-2.1
obs-api-2.6.9-2.1
obs-service-source_validator-0.6+git20160707.a6ff89d-3.1
obs-signd-2.2.1-2.3
obs-utils-2.6.9-2.1
obs-source_service-2.6.9-2.1

where to get all these missing 'obs-service-*' files ?

from openSUSE:Tools project

For SLE_11 I can find them in OBS 2.4/2.5 repo, but these do not build
for SLE_12

Any help or 'repo fixes' would be wonderful.
Thanks in Advance




--

Adrian Schroeter
email: adrian@xxxxxxx

SUSE Linux GmbH, GF: Felix Imendörffer, Jane Smithard, Graham Norton, HRB 21284
(AG Nürnberg)

Maxfeldstraße 5
90409 Nürnberg
Germany


--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References