Mailinglist Archive: opensuse-buildservice (140 mails)

< Previous Next >
Re: [opensuse-buildservice] OBS 2.4 error with Ubuntu 16.04: interconnect error: unknown element: download
On Donnerstag, 28. April 2016, 10:21:44 wrote Mathias Radtke:
On 28.04.2016 09:32, Adrian Schröter wrote:
On Donnerstag, 28. April 2016, 09:32:45 wrote Ralf Becker:
We are running an own OBS instance of pretty old version 2.4.5, which we
are in process of updating currently.
right, that one will not support the DoD mechanism used on api.opensuse.org
meanwhile.

Unfortunately we need to build Ubuntu 16.04 packages, while we are still
not updated.

Adding Ubuntu 16.04 to our project, gives the following error on all
packages displayed as "broken" on monitor page:

interconnect error: unknown element: download

Any ideas or is Ubunut 16.04 only possible with OBS 2.6?
I think this is at least the best way to solve it.

You can also import ubuntu yourself of course, but an update to 2.6
(or 2.7 beta while you are on it) makes sense in any case.


I just updated our local OBS instance and I am still getting the error:

interconnect error: unknown element: download

The OBS Version is now 2.6.9

Using old data?

Maybe it is cached, try

obs_admin --deep-check-project openSUSE.org:Ubuntu:16.04 $arch

or do you see this also when running

osc buildinfo ....

for your package you want to build?
--

Adrian Schroeter
email: adrian@xxxxxxx

SUSE Linux GmbH, GF: Felix Imendörffer, Jane Smithard, Graham Norton, HRB 21284
(AG Nürnberg)

Maxfeldstraße 5
90409 Nürnberg
Germany


--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups