Mailinglist Archive: opensuse-buildservice (99 mails)

< Previous Next >
Re: [opensuse-buildservice] strange Tumleweed building problem
On 03/24/2016 03:27 PM, Marcus Hüwe wrote:
On 2016-03-24 15:05:03 +0100, Peter Czanik wrote:
On 03/24/2016 02:44 PM, Marcus Hüwe wrote:
On 2016-03-24 14:34:25 +0100, Peter Czanik wrote:
linux-fsdl:~/home:czanik:syslog-ng37/syslog-ng # osc build
openSUSE_Tumbleweed
Building syslog-ng.spec for openSUSE_Tumbleweed/x86_64
Getting buildinfo from server and store to
/root/home:czanik:syslog-ng37/syslog-ng/.osc/_buildinfo-openSUSE_Tumbleweed-x86_64.xml
Getting buildconfig from server and store to
/root/home:czanik:syslog-ng37/syslog-ng/.osc/_buildconfig-openSUSE_Tumbleweed-x86_64
Updating cache of required packages
100.0% cache miss. 0/291 dependencies cached.

(openSUSE:Factory) aaa_base-13.2+git20160225.36aeb39-1.1.x86_64.rpm
100% |======================================| 128 kB 00:00
/tmp/osc_buildyq1BnE: unsupported package type. magic: ''
linux-fsdl:~/home:czanik:syslog-ng37/syslog-ng #

Is this reproducable? It seems that somehow an empty rpm file ended
up on your disk.
Yes, it is. I already did "rm -fr /var/tmp/*" to clean up all local caches,
but the problem stays.

Can you post the output of "osc -H build..."?

It started to work magically, without changing anything on my side (just re-running the command periodically). It is still downloading rpm-s...
Peter
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups