Mailinglist Archive: opensuse-buildservice (99 mails)

< Previous Next >
Re: [opensuse-buildservice] OBS:Server:2.{4,5,6} and their packages ...
On Montag, 21. März 2016, 22:04:14 wrote Christian:
Hi,

just wondering abiout some things ...
having an own obs instance since before 2.4 version.
So during upgrading I needed to add new repos ...

Why are 'obs-service-*' packages only available via OBS:Server:2.4 ...
are they obsolete and not needed anymore ?

No, but they are maintained independend of OBS releases inside of the
openSUSE:Tools project meanwhile.

similar for 'rubygem-*' packages ... having some from 2.4 (e.g. ruby19
and rubygem-rack-ssl, which requires ruby19) and lots 2.5 (e.g. ruby20
and deps)

yep, that is the pain with parallel versions :/

Is it possible to seup a new obs instance with just 2.6 repo ? I think I
would miss some things, perhaps the obs-service-* packages ...

yes, should work. You could even try :Unstable since we are near a 2.7 beta ...

--

Adrian Schroeter
email: adrian@xxxxxxx

SUSE Linux GmbH, GF: Felix Imendörffer, Jane Smithard, Graham Norton, HRB 21284
(AG Nürnberg)

Maxfeldstraße 5
90409 Nürnberg
Germany


--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups
References