Mailinglist Archive: opensuse-buildservice (99 mails)

< Previous Next >
[opensuse-buildservice] OBS:Server:2.{4,5,6} and their packages ...
Hi,

just wondering abiout some things ...
having an own obs instance since before 2.4 version.
So during upgrading I needed to add new repos ...

Why are 'obs-service-*' packages only available via OBS:Server:2.4 ...
are they obsolete and not needed anymore ?
similar for 'rubygem-*' packages ... having some from 2.4 (e.g. ruby19
and rubygem-rack-ssl, which requires ruby19) and lots 2.5 (e.g. ruby20
and deps)

Is it possible to seup a new obs instance with just 2.6 repo ? I think I
would miss some things, perhaps the obs-service-* packages ...

Thank you

--

Christian
----------------------------------------------------
- Please do not 'CC' me on list mails.
Just reply to the list :)
----------------------------------------------------
Der ultimative shop für Sportbekleidung und Zubehör

http://www.sc24.de
----------------------------------------------------
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups