Mailinglist Archive: opensuse-buildservice (99 mails)

< Previous Next >
Re: [opensuse-buildservice] Fedora Rawhide, please add %fedora_version
On Wednesday 16 March 2016, Adrian Schröter wrote:
On Dienstag, 15. März 2016, 10:44:36 wrote Ruediger Meier:
Hi,

this topic was already discussed on this list. Please
provide %fedora_version for Rawhide.

In case you don't want to maintain this increasing number just set
to 99.

done

It this undefined fedora_version still somewhere cached on OBS?

This snippet

%if 0%{?centos_version:1} || 0%{?fedora_version:1}
BuildRequires: libtool-ltdl-devel
%endif

still does not install libtool-ltdl-devel but rpmbuild complains about
missing BuildRequires.

Local build works.

cu,
Rudi
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >