Mailinglist Archive: opensuse-buildservice (100 mails)

< Previous Next >
[opensuse-buildservice] incorrect packages in SUSE:SLE-12:Update (device-mapper)
Hi,

packages built against SUSE:SLE-12:Update in OBS are not installable
on a real SLES, reason is:

nothing provides libdevmapper.so.1.02(DM_1_02_97)(64bit)


looking at the builddep, it is:

<bdep name="device-mapper-devel" version="1.02.97" release="60.1"
arch="x86_64" project="SUSE:SLE-12:GA" repository="standard" />

this seems to be a package from SUSE:SLE-12-SP1:GA (subpackage of
lvm2). However, on SP0 this was its own package (package called
device-mapper) in
the version 1.02.78

Can you please fix that?

TIA,
Dirk
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups