Mailinglist Archive: opensuse-buildservice (91 mails)

< Previous Next >
Re: [opensuse-buildservice] mono-data-postgresql version mismatch
Hi,

On Sat, Dec 05, 2015 at 05:29:38PM +0100, Jacek Rużyczka wrote:

as I seem to have found a bug in the Npgsql driver supplied with
mono-data-postgresql ver. 3.12.1-6.9 for openSuSE 13.2 / x86_64, I
would like to update to a more recent version. rpm.pbone.net suggests
me mono-data-4.0.2.4-2.1.x86_64.rpm (supplied by MihailJP) for
mono-data, but the latest available version of mono-data-postgresql is
3.12.1-6.9, which is the one I currently have had on my PC since
2015-05-01, and MihailJP's latest version of mono-data-postgresql is
3.10.0-149.1.

Please use the openSUSE Build Service to branch the existing version and
try to update it to 4.0.2.4 or newer.

Is there some hope there will be a 4.0.2 version of
mono-data-postgresql built into an RPM someday? Thank you.

Yes, if you do it. ;)

Cheers,

Lars
--
Lars Müller [ˈlaː(r)z ˈmʏlɐ]
Samba Team + SUSE Labs
SUSE Linux, Maxfeldstraße 5, 90409 Nürnberg, Germany
< Previous Next >
References