Mailinglist Archive: opensuse-buildservice (91 mails)

< Previous Next >
[opensuse-buildservice] pw3270 and ooRexx
Hello all,

The builds for the package X11:terminals:pw3270 stopped for SLE12, openSUSE
13.1 and openSUSE 13.2 because the BuildRequires for ooRexx-devel (also
maintained by me) is not being found.

However, the proper versions are there (and have been for quite a while), in
devel:languages:misc and on openSUSE:Factory. I see there is an older version
(ooRexx-4.1.3) in openSUSE:13.1 and openSUSE:13.2 for these packages, but I
don’t have access to update them. If I try to request access as a maintainer
for both, I’m informed that I should use openSUSE:Factory or
openSUSE:13.2:Update and openSUSE:13.1:Update.

If I try to request the maintainer role for openSUSE:13.2:Update and
openSUSE:13.1:Update, I get a 404 error. The version in openSUSE:Factory is
current, as I submitted it a while ago.

If I try to submit from devel:languages:misc/ooRexx to either
openSUSE:13.1:Update or openSUSE:13.2:Update, I get a “unable to submit” error,
with no further details. I can submit to openSUSE:Factory normally.

Any ideas?



N�����r��y隊Z)z{.����Wlz��qﮞ˛���m�)z{.��+�:�{Zr�az�'z��j)h����Ǜ�)]����Ǿ�
ޮ�^�ˬz��
< Previous Next >