Mailinglist Archive: opensuse-buildservice (91 mails)

< Previous Next >
Re: [opensuse-buildservice] nothing provides libecpg6 = 8.3.23 needed by postgresql-devel
Why is SUSE:SLE-11:SP4 still not fixed?


SLE_11 i586 unresolvable: nothing provides libecpg6 =
8.3.23 needed by postgresql-devel
nothing provides libpq5 = 8.3.23 needed by postgresql-devel
SLE_11 x86_64 unresolvable: nothing provides libecpg6 =
8.3.23 needed by postgresql-devel
nothing provides libpq5 = 8.3.23 needed by postgresql-devel

Olaf

On Fri, Sep 04, Christian wrote:

This happens for 'SLE_4' project.

when building a package which 'BuildRequires: postgesql-devel' then I
get different info from buildservice:

on SLE_11_SP3 projects I get:
have choice for postgresql-devel needed by SOPE-devel:
postgresql91-devel postgresql-devel

on SLE_11_SP4 projects I get:
nothing provides libecpg6 = 8.3.23 needed by postgresql-devel, nothing
provides libpq5 = 8.3.23 needed by postgresql-devel

on project SLE_11_SP4 I would have expected to get:
have choice for postgresql-devel needed by SOPE-devel:
postgresql94-devel postgresql-devel

Can someone please fix the 'postgresql-devel' package on SLE_11_SP4 that
way, that it is possible to add to 'project config':
Prefer: postgresql91-devel
or
Prefer: postgresql94-devel

Thanks in any advance


--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
List Navigation
Follow Ups