Mailinglist Archive: opensuse-buildservice (137 mails)

< Previous Next >
Re: [opensuse-buildservice] Which repository for current tumbleweed kernel?
  • From: Lorenz <dev@xxxxxxxxxxxxxxxx>
  • Date: Sun, 15 Nov 2015 00:43:52 +0100
  • Message-id: <3307988.qH2FDIy5mW@farbzimmer>
On Saturday 14 November 2015 03:05:20 Jimmy Berry wrote:
ie yes, at the moment snapshot is older...kernel 4.2.4 vs 4.3.0

If "snapshot" is what is published at

http://download.opensuse.org/tumbleweed/repo/oss/suse/x86_64/

then, no, there the version of kernel-default is 4.3.0.


I don't get it, how do I build packages for Tumbleweed in OBS, if the versions
of the packages that OBS uses are not what the Tumbleweed repo provides?

Ciao,
Lorenz
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups