Mailinglist Archive: opensuse-buildservice (136 mails)

< Previous Next >
Re: [opensuse-buildservice] Per package Prefer definitions
  • From: "Dmitriy Perlow" <dap@xxxxxxx>
  • Date: Wed, 05 Aug 2015 06:53:22 +0300
  • Message-id: <op.x2vme8noodbuyo@old.tower>
Dinar Valeev <dinarv@xxxxxxxxx> Wed, 05 Aug 2015 00:07:27 +0300:

Hi,

I have a case:
conflict for provider of libgcc_s1 >= 5.1.1+r224716-2.3 needed by
gcc5, (provider libgcc_s1-gcc5 is conflicted by installed libgcc_s1)

I need to Prefer libgcc_s1-gcc5 but for a single package. Is it possible?

Project is defaulting to gcc4.8 but gcc5 is available as well. The reason I need
gcc5 for particular package is gcc-go.

Thanks,
Dinar

Hello, k0da.

No way: http://lists.opensuse.org/archive/opensuse-packaging/2014-12/msg00053.html =(

--
Best regards,
Dmitriy DA(P).DarkneSS Perlow @ Linux x64
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups