Mailinglist Archive: opensuse-buildservice (136 mails)

< Previous Next >
[opensuse-buildservice] Per package Prefer definitions
  • From: Dinar Valeev <dinarv@xxxxxxxxx>
  • Date: Tue, 4 Aug 2015 23:07:27 +0200
  • Message-id: <CADqALGTKos8-G3FgqM4En9fiQ+Ko_KOpH_TbAVQ5e1=Jn+J1+A@mail.gmail.com>
Hi,

I have a case:
conflict for provider of libgcc_s1 >= 5.1.1+r224716-2.3 needed by
gcc5, (provider libgcc_s1-gcc5 is conflicted by installed libgcc_s1)

I need to Prefer libgcc_s1-gcc5 but for a single package. Is it possible?

Project is defaulting to gcc4.8 but gcc5 is available as well. The reason I need
gcc5 for particular package is gcc-go.

Thanks,
Dinar
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups