Mailinglist Archive: opensuse-buildservice (95 mails)

< Previous Next >
Re: [opensuse-buildservice] Fedora 22 as target distribution
  • From: "Dmitriy Perlow" <dap@xxxxxxx>
  • Date: Fri, 05 Jun 2015 19:08:45 +0300
  • Message-id: <op.xzrlsvi2odbuyo@old.tower>
Markus Slopianka <kamikazow@xxxxxx> Fri, 05 Jun 2015 18:50:17 +0300:

On Friday 05 June 2015 16:28:43 Michael Schroeder wrote:
On Thu, Jun 04, 2015 at 02:17:30PM +0000, Ward, David - 0665 - MITLL wrote:
> Fedora 22 was released on May 26. When is it expected to be
> available as a target distribution in OBS?

Ask and ye shall be given... Fedora:22 is now available in OBS.

Thanks!

However: For some packages I get the following error:
"have choice for libgs.so.9()(64bit) needed by ImageMagick-libs: ghostscript-
core ghostscript-x11"

Has anybody any ideas how to get rid of it?

"Prefer: any_of_them" can be added to Project Config. However it is usually resolved globally at OBS, so you could just wait until it will be fixed.

--
Best regards,
Dmitriy DA(P).DarkneSS Perlow @ Linux x64
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups