Mailinglist Archive: opensuse-buildservice (148 mails)

< Previous Next >
Re: [opensuse-buildservice] Re: LibreOffice 4.4
  • From: Tomáš Chvátal <tchvatal@xxxxxxx>
  • Date: Fri, 22 May 2015 12:03:47 +0200
  • Message-id: <57294150.H2rW4DoTYl@bugaboo>
Dne Pá 22. května 2015 08:37:04, Hans Witvliet napsal(a):
On Tue, 2015-05-12 at 23:09 +0200, Hans Witvliet wrote:
Hi all,

Anyone around here who is looking after LibreOffice ?

I noticed that the 4.4 release current is currently build for several
releases, but not sles11sp3...

Before mentioning it, yes I have the dvd's for sles12, but I can not
upgrade my laptop right now. for the near future I'm stuck with sp3, for
which there is only a much older version of L.O.

It would be very much appreciated, if one could enable also that version
for building, Hans

Perhaps better luck here,

Been trying myself (testhans), unmodified branch) but succeeded only for
tumbleweed, I hit some unresolvables (hyphen_devel, mythes_devel.....)

Hans

At this midnight I finished porting the LO back to sle11. It should be now
built in LibreOffice:Factory repository for sle11sp3.

Tom
< Previous Next >
References