Mailinglist Archive: opensuse-buildservice (148 mails)

< Previous Next >
Re: [opensuse-buildservice] Re: packages used to build
Am 17.05.2015 um 17:24 schrieb Andreas Schwab:
Wolfgang Rosenauer <wolfgang@xxxxxxxxxxxxx> writes:

misleading subject but I'm currently facing something unexpected.

I'm building a project against
openSUSE:Evergreen:11.4
but it gets the "wrong" openssl version. I need to build against the
openssl currently there:
# osc ls openSUSE:Evergreen:11.4 openssl
...
openssl-1.0.1k.tar.gz
...

but the project installs an older one (seems like something also only in
openSUSE:Evergreen:11.4 but still older.

There are several openssl packages in this project, and the one use for
building comes from the openssl.289 package, being the lexicographically
latest.

hum, ok, so I consider this a bug in OBS?
wolfi@Hygiea:~> osc ls openSUSE:Evergreen:11.4 openssl
_link
# -> openSUSE:Evergreen:11.4 openssl.233 (latest)

This is correct but indeed the ID is older. There is a reason for it and
it's expected but still apparently some logistics in OBS works
differently than others.


Wolfgang


--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups