Mailinglist Archive: opensuse-buildservice (138 mails)

< Previous Next >
[opensuse-buildservice] Fedora Update repos

Hi,

I am providing git based rpms of darktable in my home home:toganm:photography.
The builds are for openSUSE and Fedora releases and they are used by darktable
users who want to stay uptodate with darktable git development. Using the
github authorization latest git based rpms are build which is awesome.

Recently, a fedora 21 user had an issue with the darktable rpm since it was
build with old libgphoto2 package and due to the updated version installed on
his system he has problems.

Is it possible to have the Fedora 21 Update repos available for build ?

Error: Package: darktable-1.7.0.1426786013.c32f8d3-1267.1.TM.x86_64
(/darktable-1.7.0.1426786013.c32f8d3-1267.1.TM.x86_64)
Requires: libgphoto2_port.so.10()(64bit)
Available: libgphoto2-2.5.3-9.fc21.x86_64 (fedora)
libgphoto2_port.so.10()(64bit)
Installed: libgphoto2-2.5.7-1.fc21.x86_64 (@updates)
~libgphoto2_port.so.12()(64bit)
Error: Package: darktable-1.7.0.1426786013.c32f8d3-1267.1.TM.x86_64
(/darktable-1.7.0.1426786013.c32f8d3-1267.1.TM.x86_64)
Requires: libgphoto2_port.so.10(LIBGPHOTO2_5_0)(64bit)
Available: libgphoto2-2.5.3-9.fc21.x86_64 (fedora)
libgphoto2_port.so.10(LIBGPHOTO2_5_0)(64bit)
Installed: libgphoto2-2.5.7-1.fc21.x86_64 (@updates)
~libgphoto2_port.so.12(LIBGPHOTO2_5_0)(64bit)
You could try using --skip-broken to work around the problem
You could try running: rpm -Va --nofiles --nodigest


--
Life is endless possibilities


--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups