Mailinglist Archive: opensuse-buildservice (138 mails)

< Previous Next >
Re: [opensuse-buildservice] wrong baselibs requires

On Thursday 2015-03-05 10:39, Karsten Keil wrote:

And with extra stuff:

cups-libs
obsoletes "cups-libs-<targettype> <= <version>"
provides "cups-libs-<targettype> = <version>"
cups-devel
requires -libs-<targettype>
requires "cups-libs-<targettype> = <version>"


But always with the same result of the extra cups-32bit requires.
You can lookup the results in home:kkeil:cups.
Any ideas how to get rid of this extra requires ?

cups-devel
requires -cups-<targettype>

Most baselibs.conf have it, yours does not.
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
References