Mailinglist Archive: opensuse-buildservice (138 mails)

< Previous Next >
Re: [opensuse-buildservice] wrong baselibs requires

On Thursday 2015-03-05 10:39, Karsten Keil wrote:
And with extra stuff:

cups-libs
obsoletes "cups-libs-<targettype> <= <version>"
provides "cups-libs-<targettype> = <version>"
cups-devel
requires -libs-<targettype>
requires "cups-libs-<targettype> = <version>"


Any ideas how to get rid of this extra requires ?

Because you need
requires -cups-libs-<targettype>
and you don't have it.
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
References