Mailinglist Archive: opensuse-buildservice (132 mails)

< Previous Next >
Re: [opensuse-buildservice] Fedora 21 and UCS 4.0 added
On Wednesday 07 Jan 2015 08:12:38 Adrian Schröter wrote:
On Dienstag, 6. Januar 2015, 17:06:40 wrote Jeroen Ooms:
following error:
have choice for system-logos-httpd needed by httpd:
fedora-logos-httpd generic-logos-httpd

I didn't see this issue on my own fedora box. How do I tell OBS to
just pick one?

Via an exact requirement or via a "Prefer:" line in prjconf.

I added now one for this case.

Hey Adrian,
can you also add a global line for the following?

have choice for libnetpbm.so.11 needed by gts: netpbm netpbm-devel

gts must be some indirect dependency I have in home:scalaris:svn which can be
easily solved by favouring netpbm, but it is rather annoying to do so in every
project...


Thanks
Nico
< Previous Next >
Follow Ups