Mailinglist Archive: opensuse-buildservice (132 mails)

< Previous Next >
Re: [opensuse-buildservice] OBS gateway hiccup?
On Dienstag, 20. Januar 2015, 10:40:59 wrote Ralf Lang:
On 20.01.2015 09:53, Ralf Lang wrote:
On 20.01.2015 08:31, Adrian Schröter wrote:
On Montag, 19. Januar 2015, 16:27:12 wrote Ralf Lang:
I get the following kind of error when accessing OBS for "osc build" or
"osc ci".

Building groupware-image-13.2.kiwi for images/x86_64
Getting buildinfo from server and store to
/srv/obs/isv:B1-Systems:Horde5:opensuse-appliance/groupware-image/.osc/_buildinfo-images-x86_64.xml
Server returned an error: HTTP Error 502: Bad Gateway

it is often a timeout error. And it is quite like here the case due to the
stressful calculation of kiwi images (many package deps to solve).

However, it works often when you repeat it after some time, because the
result becomes cached.

How long does it take until you get the error?

Still failing as of today. The explanation makes sense for "osc build"
but I do not understand why a "ci" to this repo should be complicated.

right. However, did you tried today to submit and got a 50x error?

I do not see it in our logs then.

Can you please retry via

osc -d ci

and send me the output please?
--

Adrian Schroeter
email: adrian@xxxxxxx

SUSE Linux GmbH, GF: Felix Imendörffer, Jane Smithard, Jennifer Guild, Dilip
Upmanyu, Graham Norton, HRB 21284 (AG Nürnberg)
Maxfeldstraße 5
90409 Nürnberg
Germany


--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups