Mailinglist Archive: opensuse-buildservice (132 mails)

< Previous Next >
Re: [opensuse-buildservice] server:php:applications repo SLE_12 broken? nothing provides dpkg
Christian <chris@xxxxxxxxxxxxxxxx> wrote on 08/01/2015 17:08:42:

Am 08.01.2015 14:00, schrieb Adrian Schröter:
On Donnerstag, 8. Januar 2015, 11:22:13 wrote vetter@xxxxxxxxxx-
wuerzburg.de:
Hi,
can somebody look into the following problem, please?
The SLE_12 repo for server:php:applications has 312 unresolvable
packages. I looked at the first 5 and pwgen and phpmyadmin, all of
them
hanging in: nothing provides dpkg. I branched pwgen and phpmyadmin
and
both build immediately for SLE_12.
Is there something broken in the repo definition of
server:php:applications ?

Oh, talking about dpkg: Does somebody care about the Debian_6.0 repo?
It
has only 2 building packages.

Please write directly to the project maintainers. It would be pure
luck
if they are also subscribed here.

changed prjconf
%if 0%{?ubuntu_version} || 0%{?debian_version}
Required: dpkg
%endif

should now work

It does. Thanks a lot :)
--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >