Mailinglist Archive: opensuse-buildservice (132 mails)

< Previous Next >
RE: [opensuse-buildservice] nothing provides python:any >= 2.7.1-0ubuntu2
[Rick Liu]
I found the current version of perl-BSSolv is 0.20.0, and I can get it from
opensuse13.1 and opensuse 13.2
repo, but they have different perl version dependency (on perl 5.18.1 and
perl 5.20.1).

Since my system is really old,
I have only perl 5.14.2 available.
Is the new perl-BSSolv 0.20.0 compatible with older perl version 5.14.2?


[Rick Liu]
Michael,
I branched out perl-BSSolv from OBS:Server:2.6,
and have it built for openSUSE_12.1_standard repo.
Now, I'm able to do " rpm -Uvh perl-BSSolv-0.20.0-9.1.x86_64.rpm" to update
perl-BSSolv.
After the update,
I disabled and then enabled the xUbuntu_14.04 repository so it recheck the repo.
But I still get the same unresolvable message.
Is there any OBS server service needed to be restarted?

Thanks,
Rick

--
To unsubscribe, e-mail: opensuse-buildservice+unsubscribe@xxxxxxxxxxxx
To contact the owner, e-mail: opensuse-buildservice+owner@xxxxxxxxxxxx

< Previous Next >
Follow Ups